[ Neue Beiträge ]
Autor Nachricht

lossi

(Mitglied)


Themenstarter

Hallo, hab bei meiner 15er unter der Sitzbank die auf den Bildern abgebildete Box montiert, keine Ahnung wofür das Teil gut ist ? Wer kann hier helfen ?
Folgende Anschlüsse sind an der Box vorhanden:

Bus Input - Audio L+R/Controll/Commander Display/Power

Habe CD-Wechsler, Verstärker, Subwoofer und 4 Tweeties verbaut (vom Vorgänger eingebaut).
Trotz der eingebauten Komponenten ist die Ausbeute an Lautstärke und Klang unterste Schublade, schlechter als nur mit Originalanlage. Keine Idee ob der Verstärker noch ok, wird jedenfalls im Betrieb richtig warm. Lautstärke wird während der Fahrt mit Auto Anpassung besser....
Bevor ich nun alles rausschmeiß und neu mach, hat jemand ne Idee woran das mit der Lautstärke eventuell liegen könnte ?

#1  01.03.14, 10:55:36

Wasserstoff

(Mitglied)



Wenn du nicht weist wofür das teil ist warum hast es dann eingebaut? bahnhof


Geht nicht gibts doch.
#2  01.03.14, 11:09:53

Halef

(Mitglied mit Biete)



Schaut nach FM-Modulator aus.

#3  01.03.14, 12:38:32

pannewitz

(Mitglied mit Biete)


er hat es ja nicht eingebaut,sondern der vor besitzer.

#4  01.03.14, 12:59:35

Wasserstoff

(Mitglied)



Hallo, hab bei meiner 15er unter der Sitzbank die auf den Bildern abgebildete Box montiert.

Habe ich wohl falsch verstanden! alles wird gut


Geht nicht gibts doch.
#5  01.03.14, 13:22:06

magl140

(Ehemaliges Mitglied)


Hallo,

an meiner 12er SEI war auch sehr viel Müll verbaut, habe bestimmt 30 m Kabel, FM Modulator, Verstärker, CD-Wechsler, etc. entfernt!!

Die maximale Stromaufnahme bei Vollast lag bei über 300% der Leistung der Lima, das auch noch bei einer empfindlichen Einspritzer! abgelehnt

Mein Tip: Was keine Miete zahlt fliegt raus!! lachen

Dann sollte Dein Radio auch wieder funktionieren!

Bei mir hat es gefunzt freuen alles wird gut

Gruß

Michael

#6  01.03.14, 13:45:25

Gil

(Mitglied mit Biete)



Hallo Lossi!

das graue runde Ding ist doch bestimmt ne Bassrolle oder?
So etwas ähnliches wie ein Subwoofer.

Aber wg. der Lautstärke: Kann es vielleicht sein, dass der Verstätker defekt ist?
Ausserdem können / kann sich auch dei Frequenzweiche in der Bassrolle verabschiedet haben.
Wenn Du es nicht ohne Ausbau prüfen kannst oder willst - schmeiss es raus!

Gruss Gil

#7  01.03.14, 21:26:59

lossi

(Mitglied)


Themenstarter

Hi Gil,

ist ein Subwoofer, allerdings passiv und sagt keinen Ton, fliegt raus.
Lautstärke hat sich erledigt, konnte am Verstärker nachregulieren, ist jetzt so laut das die Lautsprecher anfangen zu knallen.
Fehlt jetzt nur noch Bass, Klang ist ganz bescheiden.
Denke das neuer Subwoofer/Aktiv das verbessert, aber wie am Verstärker anschließen......
Danke erst mal für alle Tips.

#8  02.03.14, 10:10:30

asw29

(Mitglied)



Ein aktiver Subwoofer hat einen eigenen eingebauten Verstärker.


Gruß
Dirk

Sehe ich etwa aus wie eine Bratwurst, das du immer deinen Senf dazu gibst.

1984 GL 1200 Aspencade
2009 Yamaha Fazer FZ1
1996 Suzuki DR 650 RSE
#9  02.03.14, 20:02:14

Gil

(Mitglied mit Biete)



Hallo Lossi!

Zunächst einmal - nur um Begrifflichkeiten nicht durcheinander zu werfen:
Subwoofer gibt es aktive und passive (wie asw29) schon sagte.
Unterschied: Der aktive hat einen eigenen Verstärker, der passive nicht.
Einen aktiven "Bass" bitte nicht an den Leistungsausgang des Verstärkers anschliessen!
(Leistungsausgang = Lautsprecheranschluss)
Es kommt zu irren Verzerrungen und Übersteuerungen und anschliessend knallts.
Irgendetwas bleibt auf der Strecke: Endweder der Verstärker, oder der Bass oder die Lautsprecher!
Oder sogar mehrere Komponenten.

Der Idealfall wäre, wenn Dein Verstärker einen sog. "Line-out" oder "Pre-Amp" Ausgang hätte.
An dem liegt das noch nicht verstärkte Tonsignal für den Bass an. Den und nur den (!) kannst Du für den (aktiven)Bass nutzen. (Der aktive Bass muss natürlich an 12Volt laufen!!!)
Wenn das nicht der Fall ist, dann kannst Du eigentlich nur einen passiven Bass nutzen.
(Wird mit einer Frequenzweiche realisiert, die nur die tiefen Töne "durchlässt").
Oder einen anderen entsprechenden Verstärker einbauen.

Grundsätzlich ist ein aktiver Bass einem passiven vorzuziehen, weil er sich (meistens) sep. regeln lässt. Du kannst also das Wummern einstellen. lachen
Nachteil: Das Ding zieht natürlich ebenfalls Strom und belastet Deine Lima nicht unerheblich. Gerade die sog. Bassspitzen ziehen viele Amperes. Also bitte unbedingt auch dicke Kabel ab 2,5mm² benutzen!

Notlösung(en):
Wenn Du keinen sep. Ausgang hast, den Verstärker nicht wechseln willst und auch kein Geld für einen passiven Subwoofer ausgeben willst, dann nimm einen rel. grossen (vom Durchmesser her) Lautsprecher und baue ihn verkehrt herum z.B. auf den Boden des Top-Case ein. So schneidest Du die höheren Töne ab und nutzt das Topcase als Resonanzboden.
Verschiedene Lautsprecher ergeben auch ein unterschiedl. Klangbild bzw. Basseindruck.
Einfach ausprobieren.
Ist nicht der Idealfall - ich weiss, aber die wahrsch. günstigste Lösung. Um das noch zu "optimieren" kannst Du noch eine sog. Frequenzweiche davor bauen. Ist total einfach anzuschliessen und gibts für wenige Euros z.B. bei "Konrad". (Die Leistung der Weiche sollte mind. der Leistung des Verstärkers pro Kanal entsprechen.)

Der Anschluss des "5." Lautsprechers: Kannste Dir eigentlich aussuchen. Egal ob hinten oder vorne oder links oder rechts.
Es kommt meistens per "Power" raus, wenn Du links+rechts vorne oder links+rechts hinten zusammen auf diesen Lautsprecher legst. Bitte unbedingt auf die Polarität achten!!!!
Grundsätzlich hat auch ein Laustsprecher einen "+" und "-" Anschluss.
Merke: Bei einem Basssignal muss die Membrane aus dem Gehäuse raus kommen und nicht rein gehen!

Gaaaaanz grosser Nachteil:
Beim Zusammenschluss von zwei Kanälen kommt dann nur noch (ein kraftvolleres) Mono und kein Stereosignal mehr raus.

Hoffe ein bischen geholfen zu haben!

Gruss Gil


#10  02.03.14, 22:55:56

lossi

(Mitglied)


Themenstarter

Hi Gil,
Danke für Deine ausführliche Anleitung.
Hab mal die Anleitung vom Verstärker (Sony XM440EX) angehängt.
Bei mir sind die Lautsprecher und Subwoofer laut "Speaker Connection 2" angeschlossen, ist das so richtig ?

Gruß/Ralf

Dateianhang:

 XM440EX.PDF0.pdf (230.7 KByte | 27 mal heruntergeladen | 6.08 MByte Traffic)



#11  03.03.14, 19:45:21

Gil

(Mitglied mit Biete)



Hallo Lossi!

Tut mir leid, aber ich kann keinen Subwoofer Anschluss erkennen.
Auch die Internetsuche war diesbezüglich erfolglos.

Gruss Gil


#12  03.03.14, 21:06:40

Gil

(Mitglied mit Biete)



.....doch letzte Seite - Abbildung 2!!!!!
Sorry - habs überlesen.

Obwohl das auch so ne "Alternative" zu sein scheint.
Du hast dann nämlich nur drei Lautsprecher angeschlossen.
2 für Stereo und eben der dritte als Subwoofer.

Wie ich es schon mal als Alternative beschrieben habe.

Gruss Gil

#13  03.03.14, 21:15:24

lossi

(Mitglied)


Themenstarter

Hi Gil,

richtig, allerdings sind die 2 Lautsprecher doppelt belegt, also jeweils 2 vorne und 2 hinten.
Werde mal über einen neuen Verstärker nachdenken.

Gruß/Ralf


#14  03.03.14, 22:42:32

Gil

(Mitglied mit Biete)



Hallo Lossi!

Ein letzter Hinweis: Jeder elektrische Verbraucher ist eine Art von Widerstand.
Dies gilt auch für Lautsprecher.
Wenn Du jeweils zwei gleiche parallel geschaltet hast, verringert sich der Widerstand um etwa die Hälfte und ein grössere Strom fliesst.
Also beispielsweise 2 Lautsprecher je 8 Ohm = 4 Ohm Gesamtwiderstand.
Diesen Strom muss der Verstätker vertragen können!!!

Also bitte nur bis etwa der Hälfte aufdrehen.
Alles andere könnte (dem Verstärker) gefährlich werden.

Gruss Gil

#15  04.03.14, 19:53:18
[ Neue Beiträge ]
Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AUS
Smilies sind AUS
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 1 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
1 Dateien
Gehe zum ersten neuen Beitrag Welche Musik hört der Winger ?
Dio
74 2132
18.05.16, 19:41:24
Gehe zum letzten Beitrag von Blackman
Gehe zum ersten neuen Beitrag Digitaler SD USB MP3 CD Wechsler - Audioanlage
162 66927
05.05.14, 13:10:41
Gehe zum letzten Beitrag von Franco
30 Dateien
Gehe zum ersten neuen Beitrag Drift HD 1080p
78 12815
06.10.12, 00:11:11
7 Dateien
Gehe zum ersten neuen Beitrag Musik als MP3 - Audioanlage
35 4371
12.07.14, 17:43:08
Gehe zum letzten Beitrag von WingReini
3 Dateien
Gehe zum ersten neuen Beitrag Verdammt
50 9990
09.04.10, 20:34:08
Archiv
Impressum

Ausführzeit: 0.1257 sec. DB-Abfragen: 18
Powered by: phpMyForum © Christoph Roeder