Corbin Sitzbank

original Thema anzeigen

 
27.04.21, 16:49:27

Christian SU

geändert von: Christian SU - 27.04.21, 16:51:13

Ich habe mir gerade nochmals die Anleitung von Hamster durchgelesen und dort steht:
"...Die Stecker bei den einzelnen Baujahren sind gleich, allerdings sind die Grün/Schwarzen Kabel nicht unbedingt an der gleichen Stelle des Steckers..."

DAS könnte dein Problem mit der fehlenden Heizleistung erklären. Das Grün/Schwarze Kabel ist der Temperatursensor. Wenn dein Stecker jetzt anders belegt ist (bzw. an einem anderen Kontakt), dann bekommt die Wing falsche Infos und heizt nicht.
Bei der originalen Sitzbank geht das Grün/Schwarze Kabel (von der Wing kommend) in ein grünes Kabel in die Sitzbank. Falls bei deiner Corbin-Sitzbank ein Schaltplan dabei war, dann kannst du das einfach überprüfen und ändern. Falls nicht, versuche doch einen Schaltplan zu bekommen.

Wie wir schon am Sonntag besprochen hatten: Die Heizgriffe hängen tatsächlich an der Sitzbank mit dran. Wenn das eine nicht geht, dann geht auch das andere nicht.

Ganz davon ab:
Bei so einem Preis erwarte ich das es funktioniert oder das mir geholfen wird und ich nicht selber auf Fehlersuche gehen muss.
27.04.21, 18:57:22

manoku

Hallo Christian,

Danke für deine Mühe.

Morgen werde ich erstmal die Messwerte der Sitzbank erfahren und darüberhinaus erfahren, ob sie passen, oder eben auch nicht. Das Kabelbelegungsthema werde ich dann aber auch gleich morgen einmal ansprechen.

Einen Schaltplan der Sitzbank habe ich nicht... - wäre dann mal bei Corbin zu erfragen.

Da stimme ich mit dir überein, bei dem Preis sollte alles problemlos funktionieren. Corbin ist ja bereits über diesen Mangel in Kenntnis gesetzt. Mit den Werten, welche ich am morgigen Tag bekomme und sollten sie in der Tat abweichen, werde ich sodann Corbin konfrontieren und meine Reklamation untermauern.

Schau’n mer mal... :)

29.04.21, 09:37:42

manoku

geändert von: manoku - 29.04.21, 09:41:06

Sooo... - nun kann ich mit Messwerten aufwarten... :)

Umgebungstemperatur betrug ca. 15*C...

Bei dieser Temperatur hätte ein Messwert - laut Messwerttabelle von Honda - von 72-80 kOhm herauskommen müssen.

Bei der Originalsitzbank wurde dieser Wert auch ermittelt bzw. gemessen.

Bei meiner Corbin-Sitzbank kam jedoch ein völlig anderes, ziemlich abweichendes Ergebnis heraus... - gemessen wurde ein Wert von um die 30 kOhm.

Demzufolge herrscht bei meiner Corbin-Sitzbank permanent Hochsommer mit Temperaturen von und über 30*C.

Beim Soziussitz wurden die gleichen Werte ermittelt.

Demnach kann da auch nix warm werden... :(

Der Versuch die Corbin auf einer SC47 zum Heizen zu bringen, fiel ebenfalls fehl. Da tat sich auch nix...

Nun werde ich mal abwarten, was Corbin dazu sagt. Bereits am gestrigen Tage habe ich das Messergebnis dort zu Kenntnis gegeben und um Behebung bzw. Nachbesserung ersucht.

Nach Info von Corbin Deutschland ist bereits Corbin USA über diesen Umstand in Kenntnis gesetzt und um entsprechende Rückinfo gebeten.

Schau’n mer mal... :)
29.04.21, 14:08:46

Christian SU

Da komme ich nochmal auf meinen Beitrag #21 zurück.
Ich denke mir das der Sensor an einem anderen Steckerplatz liegt (bei der Corbin) und das es daher nicht funktioniert. Daher ist der Schaltplan von Corbin unerlässlich. An welchem Steckerpin haben die was angeschlossen?
Der Sensor könnte auch defekt sein, aber dann wären ja Beide defekt (Fahrer & Sozius).

Wurden vom Fuchs beide Sensoren durchgemessen?
 
 
Impressum

Powered by: phpMyForum © Christoph Roeder