[ Neue Beiträge ]
Autor Nachricht

Beitragssammler

(Mitglied)


Hallo Ronco,

habe nochmal getestet und mit einer anderen OSM Map keine Probleme.
An der, die Probleme beim Suchen machte, hatte ich mit diveren Tools rumgespielt.
Wahrscheinlich ist das der Grund.

Sehe gerade, du hast die 2.30 - gibt's da nennenswerte Unterschiede zur 2.20 (meine)?

Gruß

Rainer

#81  25.06.13, 21:54:32

Ronco

(Mitglied)



Hallo Rainer!

Ich sehe keinen Unterschied zwischen 2.20 und 2.30!

Wenn es bei Dir mit 2.20 laeuft dann lass es so.

Gruss

Ronco



#82  26.06.13, 10:17:56

Beitragssammler

(Mitglied)


Hi Ronco,

danke für die Info; dann werde ich's so lassen.
Mich nervt, dass mann Autobahnen und Fern- (Bundes-) straßen nur gemeinsam erlauben bzw. vermeiden kann.
Das führt zu teilweise unsinniger Routenführung wie ich heute früh feststellen konnte.

Zurzeit bin ich dabei, Wald, Sumpf, Büsche usw. zu entfernen.
Mal sehen, ob's klappt.
Werde berichten.

#83  26.06.13, 10:41:02

Beitragssammler

(Mitglied)


Am besten ist noch die Version "NEWSTYLE" da ist weningsten der Fahrradweg nicht hinterlegt, sonst meint man man sieht Ländergrenzen vor sich - Die Wälder sind mit einzelen Bäumen schön hinterlegt, aber nix für Autorouting mit dem Motorrad.

Wenn Du eine Möglichkeit gefunden hast das zu löschen wäre das prima - dann wäre OSM für die Winger mit eingebauten Navi eine gute Lösung !

#84  26.06.13, 17:58:42

Beitragssammler

(Mitglied)


Hmmmm....

Also in MapSource kriege ich den Wald schonmal weg.
Allerdings sind die Bäume später im Navi wieder oder immer noch da.
Irgendwas läuft da noch schief oder ich habe den Fehler zwischen den Kopfhörern. zwinkern

Nur nochmal zum Verständnis:

1. Ich übertrage die Kartendaten per MapSource auf CF.
2. Dann Motorrad aus und CF ins Navi im TC.
3. Navi ein (z. B. ACC).
4. Navi erkennt die neue Karte.

Denke die Vorgehensweise ist grundsätzlich korrekt oder mache ich da nochwas falsch?

Danke und Gruß!

#85  26.06.13, 20:38:31

Beitragssammler

(Mitglied)


Der Wald ist in der Datendatei - In Mapsource kannst Du nur die Details verringern - Im Navi ist das alles leider wieder da ! - Ich hoffe doch das sich jemand hier im Forum damit auskennt und uns sagen kann wie man das Typfile ändert für weniger Datails !



Ansonsten ist der Ablauf korrekt !

#86  27.06.13, 08:21:11

Beitragssammler

(Mitglied)


Hallo Red-Devil.

Vorgehensweise richtig -> Das ist schonmal gut. lachen

Nur zum Verständnis:
Ich habe das TYP-File editiert und dadurch z.B. Wald, Sumpf usw. in MapSource verschwinden lassen.
Es war nicht die Detail-Einstellung in MapSource selbst!

Hier z.B. ein Online Editor für TYP-Files.

Schritt für Schritt habe ich das TYP-File angepasst und konnte so Detail für Detail verschwinden lassen.
Habe nach jeder TYP-Änderung in MapSource das Ergebnis geprüft.
Trotzdem enthält das Resultat der ganzen Aktion auf dem Navi wieder alle Details.
Tzz tzz... verwirrt

#87  27.06.13, 10:01:07

Ronco

(Mitglied)



Hallo!

Ich bin jetzt 2 Tage mit den OSM Karten gefahren.

Bis jetzt bin ich zufrieden mit den Karten.

"Suche" funktioniert!

Navi hat bis jetzt jeden neuen Kreisverkehr und Umgehungsstrasse gefunden.

Nur die Sprachansage ist nicht immer korrekt. Kommt aber nur selten vor.
Die Route wird korrekt angezeigt.

Ich kann nicht sagen dass zuviele Details angezeigt werden.

Dafuer dass die Karten nichts kosten kann man nicht meckern. freuen

Gruss

Ronco

#88  03.07.13, 10:41:04

Beitragssammler

(Mitglied)


Hallo Ronco,

kann dir nur zustimmen.
Bisher sind alle meine Versuche das Erscheinungsbild zu ändern gescheitert.
Also habe ich die OSM Karte in den vergangenen Tagen benutzt "as it is" und bin recht zufrieden damit.
Man hat sich halt auch schnell an die Ansicht gewöhnt.

Somit gibt's aktuelles Kartenmaterial für lau -> was will man mehr.... lachen

Und wer Fehler oder fehlende Objekte entdeckt, kann sie ja auch aktiv bei OSM korrigieren / neu eintragen.
Ist eigentlich eine gute Sache und funktioniert einwandfrei.
Habe neulich einige kleinere Straßen in Schweden eingefügt und inzwischen bereits als Karte auf'm Navi! zwinkern

Trotzdem habe ich noch nicht aufgegeben, was das Erscheinungsbild angeht, aber zurzeit gibt's wichtigeres...

Schöne Grüße

Rainer

#89  03.07.13, 11:04:58
[ Neue Beiträge ]
Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AUS
Smilies sind AUS
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 1 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
11 Dateien
Gehe zum ersten neuen Beitrag Neue Goldwing?!
490 45549
24.07.18, 12:21:14
Gehe zum letzten Beitrag von Michael
449 Dateien
Gehe zum ersten neuen Beitrag Bilder unserer GoldWings
1943 89748
15.11.19, 18:24:45
Gehe zum ersten neuen Beitrag Forums-Förderung 2016
97 120706
17.12.16, 12:41:21
1 Dateien
Gehe zum ersten neuen Beitrag TomTom Rider 400 - seit gestern an Bord
254 58580
25.07.17, 19:48:16
Gehe zum letzten Beitrag von haraflo
2 Dateien
Gehe zum ersten neuen Beitrag Erste Fahrt DCT Getriebe - Erfahrungsberichte
146 25534
10.09.19, 15:12:02
Gehe zum letzten Beitrag von Marcus
Archiv
Impressum

Ausführzeit: 0.1667 sec. DB-Abfragen: 18
Powered by: phpMyForum © Christoph Roeder