[ Neue Beiträge ]
Autor Nachricht

WaJu

(Mitglied)

Themenstarter

Hallo,
seit einigen Tagen benutze ich das Navi meiner GL1800.
Damit habe ich ein Problem, wenn ich eine Adresse eingebe navigiert mich das Navi mit Sprachansage so wie ich es erwarte.
Nach einer kurzen Pause bei der ich die Zündung ausgeschaltet hatte, navigiert das Navi weiter. Leider dann ohne Sprachansage. Ich muss die Route neu starten um wieder per Ansage geführt zu werden.
Hat schon von Euch jemand diese Erfahrung gemacht?
Vielleicht bediene ich das Navi falsch. Für Tipps wie ich die Sprachansage durchgehend bekomme wäre ich sehr dankbar.


Ich danke allen die zum Thema nichts zu sagen hatten, und geschwiegen haben.
#1  14.06.18, 13:53:26

Andy GW 2018

(Mitglied)



Hallo Waju,
das gleiche Problem habe ich auch.
Es ist wohl so,dass erst die Zündung an sein muss und das Navi aktiv,
und erst dann das Headset eingeschaltet wird.
So hat es jedenfalls bei mir jetzt ein paar Mal funktioniert.
Ist aber schon nervig so .......


Gruß Andy
#2  14.06.18, 19:16:53

Andy GW 2018

(Mitglied)



Noch was ärgerliches:
Bei mir ist apple carplay nur möglich wenn ich erst Headset einschalte
und anschließend die Zündung einschalte.
Aber vielleicht mach ich ja irgendwas falsch.....


Gruß Andy
#3  14.06.18, 19:21:40

WaJu

(Mitglied)

Themenstarter

Mit Headset habe ich noch garnicht versucht, bei mir geht es auch mit den Außenlautsprechern nicht.


Ich danke allen die zum Thema nichts zu sagen hatten, und geschwiegen haben.
#4  14.06.18, 20:12:53

Marc

(Mitglied)



Moin zusammen,

das Problem mit dem Ausfall der Navi-Sprachansage ist auch bei meiner Wing.
Das ist ein grundsätzliches Thema und auch schon im GL1800er Forum in US bekannt.
Hoffen wir mal, dass dieses „No Go“ und die Beschränkung der 8 Wegpunkte bei der Routenplanung in einem nächsten Softwareupdate von Honda behoben werden.

Zum 2. Thema.
Folgendes Procedere funktioniert bei mir einwandfrei:
1. GoldWing Zündung an.
2. Headset (bei mir Cardo/Schuberth Helm) koppeln. Das ist zwingend. Das Headset-Icon erscheint im Display.
3. iPhone an USB Anschluss im TC
4. CarPlay Icon erscheint im Display des iPhone und der Wing.

PS: Ohne Helmkopplung funktioniert CarPlay nicht!

Viel Erfolg.


Beste Grüße
Marc
...Diskutiere nie mit Idioten. Sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung...
#5  14.06.18, 20:26:09

Andy GW 2018

(Mitglied)



Hallo Marc,
Und nach jedem kurzen Stop zur Zigarettenpause das Prpcedere
auf‘s neue ?
Das ist nicht sehr Benutzerfreundlich.....


Gruß Andy
#6  14.06.18, 21:09:45

Marc

(Mitglied)



Nein Andy, das pairing mit dem Headset und dem iphone muss nur 1 x gemacht werden.
Wichtig ist nur, dass das Headset zuerst erkannt werden muss. Es klappt übrigens auch, wenn Du das Headset schon vor der Zündung "ON" hast.
Du musst dem Honda System nun nur einige Sekunden Zeit geben, bis die beiden Komponenten (Headset/iphone) "gefunden" werden.
Carplay fragt Dich beim installieren danach. Ich bin genau dieser Beschreibung gefolgt:
https://youtu.be/3FJzg5eMfJM (Link einbetten funktioniert leider bei mir nicht) geschockt
Übrigens die Ausgabe kann dann über das Headset oder die Außenlautsprecher mit dem entsprechenden Button gewählt werden.
Anmerkung: Die solltest im TC auch ein Apple verfiziertes USB Lightning Kabel benutzen zwinkern

UPDATE:
Nur am Rande...
Das Honda Navi ist große Sch...
In der SC 47/68 hatte Honda mit Garmin schon große Probleme u. a. mit Kartenupdates, etc.
Jetzt ist ein anderes Navi System in die 2018er gekommen.
Das war anscheinend ein Wechsel von Pest zu Cholera.
Ich habe mich für ein komfortables Garmin Zumo 395 für die linke Lenkerseite entscheiden.
Passt perfekt mit einer RAM Mount-Halterung (RAM MOUNT ram-b-408–75–1U (Aluminium, Black)) mit Verängerungsarm (RAP-B-201U) für B-Kugeln zwinkern
Da ich Vielfahrer bin, will ich auf die guten Funktionen eines Garmins nicht verzichten.
Auf das Update von Honda vertraue ich nicht. abgelehnt


Beste Grüße
Marc
...Diskutiere nie mit Idioten. Sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung...
#7  14.06.18, 21:24:05
[ Neue Beiträge ]
Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AUS
Smilies sind AUS
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 1 Gäste und folgende Benutzer dieses Thema:
Archiv
Impressum

Ausführzeit: 0.018 sec. DB-Abfragen: 17
Powered by: phpMyForum © Christoph Roeder