[ Neue Beiträge ]
Autor Nachricht

klauswerner

(Mitglied)


Themenstarter

Hallo zusammen,
es ist mir irgendwei gelungen, mit Kurviger.de Routen zu erzeugen, die das Navi nicht verarbeiten kann.
Es stürzt beim LAden der Route immer ab.
ABER: Zum Löschen der Route muss man sie ja erst laden - d.h. ich kriege die Touren nicht mehr vom Navi runter.
Zurücksetzen auf Werkseinstellungen hat auch nix geholfen.
Wer kann mir helfen?

Grüße
klauswerner


Grüße
klauswerner
#1  09.07.19, 20:01:25

hamster

(Mitglied mit Biete)



Moin, moin
hast du mal versucht das Navi ohne die zweite SD-Karte hoch zu fahren? Normalerweise bleiben die Routen doch auf der SD-Karte. Schau auch mal ob die Routen auf die "Navigator-Karte" importieret wurden. Sie müßten dann ja auch im Ordner "Garmin" - "GPX" liegen.


gruß hamster

nicht quatschen, machen...

Hamsters Goldwingseite

#2  09.07.19, 21:19:48

klauswerner

(Mitglied)


Themenstarter

Die Routen werden durch importieren ins interne System kopiert, sind also auch nicht auf der Hauptkarte.


Grüße
klauswerner
#3  09.07.19, 22:38:23

klauswerner

(Mitglied)


Themenstarter

Ich habe mittlerweile den Verdacht, das meine SD-Karte nen Schlag hat und die Dateien kaputt rüberkopiert hat.
Den auch Touren mit dem Honda Tripplanner sind manchmal erst beim zweiten importieren korrekt auf dem Navi gelandet.
Jetzt habe ich also zig kaputte Dateien die ich jedenfalls nicht mehr vom internen Speicher desd Navis runterbekomme.
Denn wenn ich die lade, stürzt das Navi ab und startet neu.
Und löschen kann man sie nur, wenn man sie einmal geladen hat (nur die aktuell geladene Route kann bearbeitet/gelöscht werden.

Schöner Mist.

Der Programmierer von dem teil gehört dazu verdonnert, es täglich benutzen zu müssen!


Grüße
klauswerner
#4  09.07.19, 22:58:07

WingMike

(Mitglied)



Du kannst die Routen bearbeiten und da ist dann auch die Möglichkeit sie zu löschen, genauso wie Wegpunkte usw. Ich habe mein zumo 660 auch gerade "Gecleant".


Viele Grüsse Michael

GL 1500 SE X NH1E KS-CA _ (Honda Helix, C110, SS50, P50, Heinkel Tourist 103A2 Gespann mit Steib LS200)
Interpunktion und Orthographie dieses Postings sind frei erfunden. Eine Übereinstimmung mit aktuellen oder ehemaligen Regeln wäre rein zufällig und ist nicht beabsichtigt
#5  10.07.19, 17:50:28

klauswerner

(Mitglied)


Themenstarter

@wingmike: weiß, das ist ja das Problem. Schon beim öffnen der Route schmiert das Navi ab und startet neu.
Wie soll ich da die Route löschen?


Grüße
klauswerner
#6  10.07.19, 18:37:08

WingMike

(Mitglied)



nicht aufmachen, sondern in der Routenauswahl schon auf Bearbeiten drücken und dann löschen


Viele Grüsse Michael

GL 1500 SE X NH1E KS-CA _ (Honda Helix, C110, SS50, P50, Heinkel Tourist 103A2 Gespann mit Steib LS200)
Interpunktion und Orthographie dieses Postings sind frei erfunden. Eine Übereinstimmung mit aktuellen oder ehemaligen Regeln wäre rein zufällig und ist nicht beabsichtigt
#7  10.07.19, 21:31:46
[ Neue Beiträge ]
Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AUS
Smilies sind AUS
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 1 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
1 Dateien
Gehe zum ersten neuen Beitrag TomTom Rider 400 - seit gestern an Bord
254 57074
25.07.17, 19:48:16
Gehe zum letzten Beitrag von haraflo
11 Dateien
Gehe zum ersten neuen Beitrag Neue Goldwing?!
490 42574
24.07.18, 12:21:14
Gehe zum letzten Beitrag von Michael
1 Dateien
Gehe zum ersten neuen Beitrag Goldwing 07/Navi
88 37433
03.07.13, 11:04:58
10 Dateien
Gehe zum ersten neuen Beitrag Software-Update GL 1800
60 6210
20.08.19, 10:08:30
Gehe zum ersten neuen Beitrag Hab mein Navi mal getestet
23 7904
07.04.16, 01:30:18
Archiv
Impressum

Ausführzeit: 0.139 sec. DB-Abfragen: 17
Powered by: phpMyForum © Christoph Roeder