[ Neue Beiträge ]
Autor Nachricht

dgeffe



Moin

Auf meiner sc47 von 2007 ist die Navi Firmware 2.90 installiert. Ich kann keine Adresse zum Navigieren eingeben noch werden alle Straßen angezeigt.
Ich denke das die Firmware falsch ist. Kann man die 2.30 aufspielen und wo bekomme ich diese.

Gruß Dirk

#101  20.04.24, 19:47:31

Christian SU

(Mitglied mit Biete)



Hallo Dirk,
das Problem wird sein, die Firmware zu bekommen. Ich habe leider keine Firmware. Da wirst du wahrscheinlich Honda anschreiben müssen und um eine Kopie bitten - oder hat jemand eine alte Firmware herumliegen?

Kannst du mal Screenshots schicken, wie das bei dir aussieht?

Grüße
Christian


Meine Zweirad Stationen:
Hercules M5 * Yamaha DT50M * Zündapp KS50 WC TT * Yamaha DT125 * Suzuki GT 550 * Suzuki GSX 550 ES * Yamaha XT 500 * Kawasaki VN 1500 C * Kawasaki VN 1500 Classic Tourer * Honda GL 1800

Meine SC47:

Bleib wie du bist - sei du selbst! Es sei denn, du bist Batman. Dann sei wie Batman.
#102  22.04.24, 08:50:21

xel



Bericht: Licht und Schatten bei der BBBike.org-Methode für die SC68.

Ich war vom 9. bis 12.Mai im Harz unterwegs. Dafür hatte ich mir bei BBBike.org eine OSM-Karte machen lassen, wie in den obigen Beiträgen beschrieben. Die Karte beinhaltet Belgien, Luxemburg, Eifel, Sauerland, Harz und Weserbergland und schöpft damit das Limit von 1.5GB beinahe vollständig aus.

Als Routenplaner verwende ich Kurviger.de. Ich bin immer wieder positiv überrascht, was für geniale Sträßchen da zusammengestellt werden!

Die Streckenführung mit dem Einbau-Navi funktioniert prima, und auch wenn ich mal die Route pausiere und händisch ein anderes Ziel eingebe, geht alles wie erhofft. Das Detail der Karten ist phantastisch, alle Tankstellen, Restaurants etc sind drauf und auch anwählbar. Besonders gut ist, daß die Koordinaten exakt sind. Kurviger legt also keine Wegpunkte dahin, wo die Goldwing den Straßengraben oder die Gegenfahrbahn vermutet. Dementsprechend gibt es auch keine (sagen wir besser: kaum) irrsinnige Schleifen und Zickzackfahrerei.

Soweit das Licht, nun zum Schatten.

Alle Strecken, die ich mit Kurviger erstellt hatte, konnten problemlos importiert werden. Bis auf eine. An der war aber nichts Spezielles. Weder war die besonders lang, noch besonders komplex. Das Navi meldet erfolgreichen Import, aber die Route ist einfach nicht da. Beliebig oft wiederholbar.

Es dauerte einige Zeit, bis ich zufällig rausfand, worin das Problem bestand: der Import hatte die Strecke mit einem Namen importiert, der nur aus Leerzeichen bestand. Und dieser Name fällt natürlich nicht auf, wenn er der Letzte in der Liste ist. Natürlich hatte ich der Strecke einen anderen Namen gegeben, der aber ignoriert wurde. Solange diese Leerzeichenstrecke geladen ist, können keine weiteren Strecken importiert werden, werden alle als erfolgreich gemeldet und ignoriert. Aber zum Glück lässt sich die Leerzeichenstrecke auswählen und löschen, wonach alles wieder normal geht.

Noch mehr Schatten: Die unvorhersehbaren Abstürze (sprich: anlasslose Neustarts des Navis) während der Fahrt bleiben. Dann muß man ja leider anhalten und ein paar Sekunden stehenbleiben, bevor man die Startwarnung akzeptieren und wieder was eingeben kann. Das nervt, und nicht zu knapp. In den meisten Fällen crasht mir das Gerät dann unmittelbar wieder.

Welches Ereignis das Navi als Anlass nimmt, um sich neu zu starten, das begreife ich absolut nicht. Den ganzen Tag des 12.Mai geht alles einwandfrei. Aber ganz zum Schluss, ca 5 km vor meiner Autobahnausfahrt zu Hause, haut es das Gerät zusammen, mitten auf der Autobahn. Rätselhaft.

Erfolgreiche Wiedererlangung der Kontrolle hatte ich ein paar Mal mit dem schnellen Drücken von "Menü/Routen" und dem Stoppen der aktiven Strecke. Aber das hilft nicht in allen Fällen. Offenbar muss ich auch zusehen, daß ich den richtigen Zoomfaktor eingestellt habe. Bei 200m Auflösung geht es oft, bei höherer oder auch niedrigerer Auflösung geht es ziemlich sicher nicht. Auch wenn nur wenige Satelliten sichtbar sind, startet sich das Teil gerne neu.

Ob das jetzt mit der zugrundeliegenden Karte zu tun hat? Wenn ich sonst (mit der originalen Karte) noch nie solche Probleme gehabt hätte, würde ich sagen: Ja, und Finger weg von OSM-Karten.
Aber dem ist nicht so. Ich bin auch schon oft mit der originalen Karte in solche Neustartorgien geraten. Wenn ich z.B. in den Editiermodus ging, um einen unerreichbaren Stützpunkt zu löschen, usw.

Ich werde weiterhin die OpenStreetMap-Karten von BBBike.org verwenden, denn die Vorteile überwiegen für mich bei Weitem.



#103  14.05.24, 17:50:02

KlausB



moin Xel,

bei mir war das genauso. Undefinierte Neustarts während der Fahrt.
Schau doch mal, ob die SD Karte mit der SW richtig steckt.
Bzw. steck die einfach mal neu in den Slot, wenn die Zündung aus ist.
Hat bei mir geholfen.



Grüße aus Bärlin
Klaus
#104  22.05.24, 10:59:00
[ Neue Beiträge ]
Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AUS
Smilies sind AUS
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 2 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
8 Dateien
Gehe zum ersten neuen Beitrag sehr unzufrieden mit DCT usw.
307 138290
31.07.22, 15:14:28
21 Dateien
Gehe zum ersten neuen Beitrag Software-Update GL 1800
212 112606
26.03.24, 23:45:52
Gehe zum letzten Beitrag von Nick_L
Gehe zum ersten neuen Beitrag Bargeld
114 1929
11.02.24, 13:24:07
Gehe zum letzten Beitrag von Karl-Heinz
Gehe zum ersten neuen Beitrag Forums-Förderung 2019
66 158045
27.12.19, 22:33:29
Gehe zum letzten Beitrag von Karl-Heinz
35 Dateien
Gehe zum ersten neuen Beitrag Ohne Umbauten wäre es langweilig...
107 24679
18.05.23, 09:53:34
Archiv
Impressum

Ausführzeit: 0.266 sec. DB-Abfragen: 18
Powered by: phpMyForum © Christoph Roeder