[ Neue Beiträge ]
Autor Nachricht

Samenmann

(Mitglied mit Biete)


Themenstarter

Hallo Winger,
mein CTEC MXS 3.6 hat den Geist aufgegeben mit Augen rollen Es leuchtet nur die "Info" leuchte.
Angesclossen an 220 V kommt am anderen Ende kein Strom mehr an.
Im Netz gibt es nur MXS 5.0 mit Augen rollen
Ist diese identisch mit dem 3.6, aber nur stärker ?? Passen die Anschlüsse von dem 3 polgen Stecker ??
Hat evtl noch einer eins liegen und verkauft es ???

Bín für jeden fachlichen Rat dankbar alles wird gut


Günther der Samenmann
( der mit dem Zopf )
die linke zum Gruß

GL 1500 Gespann
Bj 92 -EZ 94
GL 1500 Perlweiß ( 2010 - 2018 )
GL 1200 LTD ( 2001 - 2010 )
Suzuki LS 650 ( 1999 - 2001 )




#1  28.04.22, 19:29:54

tibid

(Mitglied)



Selber hab ich von C-Tek das MXS 5.0, kenne aber das 3.6 nicht.
Das Ladegerät kann umgeschaltet werden zwischen Motorrad- und Autobatteriemodus.
Ausserdem hat es 2 spezielle Funktionen, ein Mal für AGM Batterien, und ein Rekonditionierungsprogramm, um schwache Batterien wieder zu erwecken.

Im Auto-modus lädt es bis mit bis zu 5A Strom, im Motorradmodus "nur" mit max 0.8A, also langsam, dafür schonend freuen

Der 12V Anschlussstecker ist 2-Polig, somit wird es zu deinem Stecker nicht passen, aber Ladekabel sind im Lieferumfang dabei.

#2  28.04.22, 19:56:26

Samenmann

(Mitglied mit Biete)


Themenstarter

Danke für die schnelle Antwort.
Habe an der Batterie ein + und 1 Minuskabel fest verbaut. das Ladekabel geht in den rechten Koffer, so das ich die Batterie laden kann ohne jedesmal den Seitendeckel abzunehmen.
Im Koffer ist dann ein 3er Stecker mit Gummihülle .

Ist alles schwer zu beschreiben wütend


Günther der Samenmann
( der mit dem Zopf )
die linke zum Gruß

GL 1500 Gespann
Bj 92 -EZ 94
GL 1500 Perlweiß ( 2010 - 2018 )
GL 1200 LTD ( 2001 - 2010 )
Suzuki LS 650 ( 1999 - 2001 )




#3  28.04.22, 20:12:16

tibid

(Mitglied)



Also wenn das Tauschen des Ladekabel bzw. der 3-er Dose im Koffer zu aufwändig ist, was vollkommen verständlich ist, dann würd ich einfach den alten Stecker des defekten 3.6 abschneiden, und am dem MXS5.0 beiliegendem Ladekabel anbringen, d.h. du baust dir dein eigenes Adapterkabel, mit einer Seite zur 3er Buchse, und auf der anderen Seite zum MXS5.0 Ladegerät. Das neue Ladegerät bleibt dann ohne Abänderung, original erhalten. Zusätzliche Ladekabel gibt es bei Bedarf als Zubehör (ich nutze meins für das Auto und die GW).

#4  28.04.22, 20:26:46

Samenmann

(Mitglied mit Biete)


Themenstarter

So, hat sich erledigt, hab bei ATU ein neues gekauft.


Günther der Samenmann
( der mit dem Zopf )
die linke zum Gruß

GL 1500 Gespann
Bj 92 -EZ 94
GL 1500 Perlweiß ( 2010 - 2018 )
GL 1200 LTD ( 2001 - 2010 )
Suzuki LS 650 ( 1999 - 2001 )




#5  29.04.22, 11:03:39
[ Neue Beiträge ]
Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AUS
Smilies sind AUS
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 0 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
12 Dateien
Gehe zum ersten neuen Beitrag Batterie von außen laden
25 2751
01.11.21, 21:04:58
Gehe zum letzten Beitrag von gravnov
Gehe zum ersten neuen Beitrag Batterie-Ladeproblem
18 3560
01.05.15, 19:34:51
Gehe zum ersten neuen Beitrag Nach 4 Wochen Batterie alle: Solar Lader ?
3 548
29.05.09, 11:51:44
5 Dateien
Gehe zum ersten neuen Beitrag Überholte Lichtmaschine wieder defekt! Batteriepflege? - Ladesystem
59 34963
07.01.15, 17:15:08
Gehe zum ersten neuen Beitrag GL 1800 - Wie hoch ist Euer Leerlaufstrom?
38 18217
01.02.13, 06:51:47
Archiv
Impressum

Ausführzeit: 0.0286 sec. DB-Abfragen: 17
Powered by: phpMyForum © Christoph Roeder